PDA

View Full Version : problem detecting Dolby Digital



zachiepie
01-03-2005, 11:02 AM
hey guys, i have a SB Live! card, going right into a DTT2500 5.1 speaker system, and i have it connected with the Y cable going from the sound card Analog/Digital Out to the SPDIF and the Digital DIN. i have never been able to get the Dolby Digital LED light to light up on the speaker decoder box (the black box thingie) because in the Creative Surround Mixer, there is actually no button where i can click to enable/disable the AC3 Decoder. The logo is there right under the Bass Redirection button, but there is no AC-3 button. please go easy on me cause i really don't know too much about this stuff, and it might seem like a dumb question, but any help would be awesome! thanks for lookin

Jason-XCL-
01-03-2005, 03:46 PM
zachiepie,

What is the model number off the sound card? It should be something like SB**** or CT****. I suspect that you have a 4 channel sound card and not a 6 channel sound card. Only a 6 channel sound card support 5.1 speaker system.


Jason

zachiepie
01-04-2005, 04:06 AM
i'm not sure where to find the model number, but i know its one of the "value" SB Lives. if i were to upgrade to an Audigy, are there any audigy cards that will have the same problem? or will any of them work and give me the true 5.1 thanks

Jason-XCL-
01-04-2005, 08:15 PM
zachiepie,

That would explain why you do not have the AC3 decoding option. Sound Blaster Live! Value card is only a 4 channel sound card. You will need to get at least a 6 channel/5. support sound card to have proper 5.1 speaker support. Any 5.1 sound card can be used with the DTT2500 but note that when connecting in digital, you will only get 5.1 output when playing back 5.1 encoded material/AC3/Dolby Digital 5.1 such as DVD.


Jason