Page 21 of 42 FirstFirst ... 11 19 20 21 22 23 31 ... LastLast
Threads 401 to 420 of 837

Forum: Windows 7

All questions on Windows 7

    • Replies: 0
    • Views: 11,481
    10-06-2009, 12:00 PM Go to last post
    • Replies: 0
    • Views: 39,647
    03-06-2009, 12:46 AM Go to last post
    • Replies: 0
    • Views: 69,623
    02-23-2009, 04:29 PM Go to last post
    • Replies: 4
    • Views: 1,321
    04-24-2010, 02:28 PM Go to last post
  1. Audigy2 platnium, crashing new rig. help!

    Started by stutronica, 04-24-2010 09:26 AM
    • Replies: 0
    • Views: 610
    04-24-2010, 09:26 AM Go to last post
    • Replies: 7
    • Views: 1,368
    04-24-2010, 07:48 AM Go to last post
  2. coming back to creative but have win & 64bit

    Started by Matt0402, 03-17-2010 05:07 PM
    • Replies: 7
    • Views: 1,727
    04-24-2010, 07:01 AM Go to last post
    • Replies: 0
    • Views: 1,211
    04-23-2010, 01:49 AM Go to last post
    • Replies: 12
    • Views: 2,913
    04-22-2010, 09:47 PM Go to last post
    • Replies: 1
    • Views: 5,885
    04-22-2010, 07:39 AM Go to last post
    • Replies: 2
    • Views: 1,973
    04-20-2010, 10:48 AM Go to last post
  3. Windows 7 64 - SB X-fi - Only front speakers

    Started by leyseca, 04-19-2010 04:54 AM
    • Replies: 2
    • Views: 1,292
    04-20-2010, 05:32 AM Go to last post
  4. Cured Xfi titanium software . for old Xfi cards

    Started by mo3ulla, 04-01-2010 06:57 PM
    2 Pages
    1 2
    • Replies: 11
    • Views: 3,509
    04-19-2010, 04:02 PM Go to last post
  5. SB-Live! 24-bit Bass Management on Win7 x64

    Started by albel65, 12-27-2009 04:02 PM
    • Replies: 1
    • Views: 1,483
    04-17-2010, 07:58 PM Go to last post
  6. driver please ..

    Started by HERRYLOYD, 04-17-2010 04:27 PM
    • Replies: 1
    • Views: 877
    04-17-2010, 07:24 PM Go to last post
  7. Sb Live 1024 on windows 7 not recognised at all

    Started by chrisp_68, 03-31-2010 10:45 PM
    • Replies: 1
    • Views: 1,346
    04-17-2010, 03:14 PM Go to last post
  8. No Sound due to Driver Error

    Started by pietastesgood, 04-17-2010 09:21 AM
    • Replies: 0
    • Views: 605
    04-17-2010, 09:21 AM Go to last post
  9. XtremeGamer won't work (win7 x64)

    Started by Danney, 04-17-2010 03:34 AM
    • Replies: 0
    • Views: 683
    04-17-2010, 03:34 AM Go to last post
  10. X-FI Fatality, Windows 7 x64 - Where is my card?

    Started by mblanke, 03-02-2010 08:24 PM
    • Replies: 3
    • Views: 1,944
    04-17-2010, 01:15 AM Go to last post
  11. Audio/Video Slow Down

    Started by Gameslave, 04-15-2010 02:39 PM
    • Replies: 0
    • Views: 684
    04-15-2010, 02:39 PM Go to last post
    • Replies: 1
    • Views: 872
    04-15-2010, 10:57 AM Go to last post
  12. Win7 and xfi creative blaster challenges

    Started by Mopsy, 04-15-2010 07:36 AM
    • Replies: 0
    • Views: 533
    04-15-2010, 07:36 AM Go to last post
  13. Drivers gone upon restart

    Started by SirJMD, 04-10-2010 06:11 PM
    • Replies: 4
    • Views: 1,030
    04-14-2010, 10:49 PM Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •