Results 1 to 4 of 4

Thread: Trouble with Audio Console "Unable to find Audio device.

  1. #1

    Trouble with Audio Console "Unable to find Audio device..."


    I have an Audigy 2 ZS Platinum and run XP Pro. Recently lost my install CD when moving back to school (crap...)

    I was able to download and install the drivers for the card from creative. Windows Hardware manager says the device is working properly (more accurately the many devices associated with the sound card) and I know the device is functioning (at least in part) because I am able to play music through the digital optical out on the dri've bay panel.

    At this point I am trying to install Audio Console.

    I have downloaded and installed Audio Console from creative's website and then restarted my computer. Upon trying to launch the program the following message appears in a pop up:

    "Unable to find Audio device. Please make sure that your audio device is enabled and installed with it's driver. This application will be closed."

    I have checked 'Sounds and Audio Devices' in the control panel and it has "SB Audigy 2 ZS Audio [B400]" for all selected audio devices.

    What's the problem here? Has anyone encountered this problem before?

    The Audigy 2 ZS Platinum is listed as compatible with the Audio Console software.

    Thanks for any help you can offer!

  2. #2
    Top Contributor
    Join Date
    Jul 2005
    Posts
    611

    Re: Trouble with Audio Console "Unable to find Audio device..."

    I would think that when you install the media apps, you need to install the early versions first then update them.

    You really need that Audigy 2 ZS cd. Do you li've in Australia? I can send you a copy of my ZS CD.

    PM if you want a copy of CD.


  3. #3
    Uber Guru
    Join Date
    Mar 2005
    Posts
    3,887

    Re: Trouble with Audio Console "Unable to find Audio device..."


    jsilverman wrote:
    I have an Audigy 2 ZS Platinum and run XP Pro. Recently lost my install CD when moving back to school (crap...)I was able to download and install the drivers for the card from creative. Windows Hardware manager says the device is working properly (more accurately the many devices associated with the sound card) and I know the device is functioning (at least in part) because I am able to play music through the digital optical out on the dri've bay panel.At this point I am trying to install Audio Console. I have downloaded and installed Audio Console from creative's website and then restarted my computer. Upon trying to launch the program the following message appears in a pop up: "Unable to find Audio device. Please make sure that your audio device is enabled and installed with it's driver. This application will be closed." I have checked 'Sounds and Audio Devices' in the control panel and it has "SB Audigy 2 ZS Audio [B400]" for all selected audio devices. What's the problem here? Has anyone encountered this problem before?The Audigy 2 ZS Platinum is listed as compatible with the Audio Console software. Thanks for any help you can offer!

    Thanks to BadBoy, you can find the link to download the A2Zs Installation CD from HERE

    .jtp

  4. #4

    Re: Trouble with Audio Console "Unable to find Audio device..."

    Actually I li've in the US, but thanks for the offer

    THANKS JUTAPA! (and I guess BadBoy).
    I was shocked when I couldn't find the CD on the interweb.
    I'll check out that link and post the result.

    Is there a way to sticky that link to the top of this forum? or did i just not look hard enough in the right place?

    In any case, thanks guys!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •