Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17

Thread: Zen Micro Media Explorer says ' Device not connect

  1. #11
    Legend
    Join Date
    Nov 2004
    Posts
    20,628

    Re: Zen Micro Media Explorer says ' Device not connected"

    Ditto. Device Manager is the first place to look.

  2. #12
    Contributor
    Join Date
    Dec 2005
    Posts
    15

    Re: Zen Micro Media Explorer says ' Device not connected"


    I uninstalled everything and reinstalled. I then ran the updated driver JB3MV2_PCWDRV_US__30_03 , I ran it from the desktop.. I just double clicked it. .was automatic. My device is shown in the device manager under 'other devices' as 'USB' device. There is no found new hardware message anywhere. When I open Micro Media Explorer it says 'The device is not connected.' but it is. Under properties for the 'usb device' shown.. it says The drivers for this device are not installed. (Code 28)To reinstall the drivers for this device, click Reinstall Driver. I tried to get windows to find one but it can't. So it seems the correct drivers were not on the installation disc? How can that be? Again I downloaded the driver stated earlier and ran it. this is very frustrating on Christmas eve to have to spend hours on this. Also.. I drove 20 miles last night to my nephews place. He has a fairly new system . windows xp nice system. I tried installing this on his.. same thing! Device not connected!! And he runs an Ipod with no issues at all. This is almost making me sick, I have to give this as a present tomorrow and the only thing it will do is play FM radio. Expensi've FM radio. anyone know something else I can try? Please?

  3. #13
    Contributor
    Join Date
    Dec 2005
    Posts
    15

    Re: Zen Micro Media Explorer says ' Device not connected"

    Oh and the unit is charging so the connection to the usb port is ok.

    thanks to the guys who have tried to help so far.


  4. #14
    Contributor
    Join Date
    Dec 2005
    Posts
    15

    Re: Zen Micro Media Explorer says ' Device not connected"

    Also, the version in the system info screen is 2.20.05 . Is that ok?

  5. #15
    Legend
    Join Date
    Nov 2004
    Posts
    20,628

    Re: Zen Micro Media Explorer says ' Device not connected"

    So it has a v firmware I assume? It must have if you're running Windows 2000.

    Go into Device Manager, open the properties dialog (double click on the device). In the properties dialog, click on the Driver tab. Click on the Update Driver button. Choose the Advanced option, to install from a specific location. Browse to C:\Program Files\Creative\Jukebox 3 Drivers for the location. Select OK, and in theory it should find the drivers.

    An alternati've is to delete the Micro from Device Manager (just press Delete) disconnect the USB lead, and then reconnect.

  6. #16

    Re: Zen Micro Media Explorer says ' Device not connected"

    <SPAN>We have the exact same problem (Windows 2000, Zen micro, the device manager detects it but Windows can't find the driver for it). We tried everything that's been suggested in this thread and it's still not working. The Zen explorer still will not detect the player. We have installed everything Zen-related, uninstalled everything, cleaned the registry, and Windows still cannot find the driver. We just want the driver and where to locate it, we don't want an executable. That?d be great, thanks?

  7. #17
    Guru
    Join Date
    May 2005
    Posts
    1,337

    Re: Zen Micro Media Explorer says ' Device not connected"

    rossalot, can you check what Firmware your Micro is running? Its listed under System Information I believe... If its a number beginning with 2, such as 2.20.05 and you didn't get a CD Labeled "Easy CD" then there is no way to get your Micro working with Windows 2000. You need to have a v firmware such as ..02 on there, and to get a v firmware requires you to find a Windows XP machine to do the firmware change

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •