Results 1 to 6 of 6

Thread: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enab

  1. #1

    reative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled


    :mansad:

    Dear Fellows,I have recently upgraded to a new Pentium 4 machine. The config is as follows:Pentium 4 3.2eGHz MB cache HT (Hyper-Threading Enabled)Intel Original 865GBF MainboardGB Kingston DDR 400MHz RAM20GB SATA WD HDDSound Blaster Audigy PlatinumATI RADEON 8500 DV 64MBThe problem I am facing is with Audigy Platinum. Once I install the operating system (Win XP) and move to the installation of Creative Audigy Platinum Sound card. All the applications are installed and the system hangs while updating *drivers*. I restarted but it corrupts the whole operating system conflicting with Display Driver, Mainboard driver as well as Windows. CD/DVD Rom also disappear. I then reinstalled operating system again. I would like to request for help and solving this issue and I dont want to get rid of Creative Audigy. I have heard complaints with Hyper-threading technology but I disabled it and the same problem occured. I tried everything e.g. latest drivers from Creative website, BIOS updates, Driver updates etc etc. The problem starts once the drivers are to be updated for Creative Audigy Platinum.Anticipating your response soon.Regards,

  2. #2
    Uber Guru
    Join Date
    Oct 2004
    Posts
    3,537

    Re: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled

    Jadoogar,

    Have you tried moving the card to another PCI slot yet? Also try doing a cleansweep and then reinstall with any Antivirus disabled. The instructions for this are found in the FAQ at the top of this page.

    Jeremy

  3. #3

    Re: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled

    Thank you for your advice Jeremy. I have tried the drivers from the site too but still at the moment of updating this problem occurs.

    However, lemme change the slot and try again. You know what, while installing the driver I don't disable anivirus I have which is McAfee Enterprise 8.0i.

    I will also try that in a day or two. By the way audio on motherboard is disabled with all the windows as well as mainboard updates applied.

    Does it really matter if antivirus is enabled during creative driver installations. Moreover, kindly paste me the link for installation FAQ's. I wasnt able to reach that.

    Thanks and regards,

  4. #4
    Uber Guru
    Join Date
    Oct 2004
    Posts
    3,537

    Re: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled

    Jadoogar,

    You should really have AV disabled with any driver install if possible. Most AV software will warn you when you install it that it needs to be disabled during the installation of drivers. This has to do with the way that AV programs protect the driver level portions of the registry and the locations of the driver files.

    Jeremy

  5. #5

    Re: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled


    Hi Jeremy,

    I would like to thank you for your kind assistance with my problem.
    Heres the good news, I finally managed to install and run my Creative Audigy Platinum perfectly.

    Credit goes to your assitance and support.

    For your info, I would like you to know what I really did.

    I have an Intel Genuine 865GBF mainboard. I installed clean copy of Windows XP (SP) and downloaded and installed latest Chipset INF utility from Intel website. I guess this utility tells the mainboard what kind of hardware is configured on the board.

    Please note that I did not add any PCI card except the AGP graphics card.

    After finishing Windows XP, I installed the Creative Audigy Card in a different PCI slot. When windows started, it detected the sound card installed.

    I simply ran the driver and programs from the Creative CD and it installed perfectly. I then updated the drivers downloaded from the Sound Blaster site in correct order.

    After finishing with Creative Audigy Platinum installation. I installed other hardware devices, service packs, AV and applications.

    Its the third day and everything is running well.

    I just wrote the steps if someone else faces the same problem, he/she can sort it out the same way.

    Thanks again for your help.

    Best regards,

  6. #6
    Uber Guru
    Join Date
    Oct 2004
    Posts
    3,537

    Re: Creative Audigy Platinum Installation Help with Pentium 4 3.2GHz HT Enabled

    Jadoogar,

    Great to hear you go it working. Thank you for passing on the details as they are sure to help someone else.

    Jeremy

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •