Results 1 to 10 of 10

Thread: Firmware update: "The device is not connected to the USB por

  1. #1

    Firmware update: "The device is not connected to the USB port."


    Hi, I have a MuVo TX SE GB and I tried to load the new .22.03e firmware on it with a Windows XP SP2 PC. But when I connected the device, and started the firmware updater, it searched for a minute or so, and then the reset question appeared. I clicked OK and then I heard the USB sounds and the new hardware wizard appeared. I followed the wizard, but when it was installing the drivers, a message: "The device is not connected to the USB port" appeared, and the firmware updater closed. The hardware installed fine. But when I try to load the firmware again, the reset question doesn't appear, but I hear the USB sounds, and i get the same message again. I also tried connecting the player in recovery mode but that doesn't help. The player won't turn on. When I connect it, the player is listed in My computer, but I can't open it. What should I do, and how can I load new firmware properly?

  2. #2
    Contributor
    Join Date
    Sep 2006
    Posts
    12

    Re: Firmware update: "The device is not connected to the USB port."



    PCkid23 wrote:

    Hi, I have a MuVo TX SE GB and I tried to load the new .22.03e firmware on it with a Windows XP SP2 PC. But when I connected the device, and started the firmware updater, it searched for a minute or so, and then the reset question appeared. I clicked OK and then I heard the USB sounds and the new hardware wizard appeared. I followed the wizard, but when it was installing the drivers, a message: "The device is not connected to the USB port" appeared, and the firmware updater closed. The hardware installed fine. But when I try to load the firmware again, the reset question doesn't appear, but I hear the USB sounds, and i get the same message again. I also tried connecting the player in recovery mode but that doesn't help. The player won't turn on. When I connect it, the player is listed in My computer, but I can't open it. What should I do, and how can I load new firmware properly?
    I am having the same type of problem trying to upgrade some firmware on my microphoto. I would love to get input from some of the guru's out there , Have you tried emailing customer support and asking them? I am waiting for their repy but just bouncing ideas off the forum in the meantime.

  3. #3
    Contributor
    Join Date
    Sep 2006
    Posts
    12

    Re: Firmware update: "The device is not connected to the USB port."

    bump

  4. #4
    Super Guru
    Join Date
    Mar 2005
    Posts
    1,610

    Re: Firmware update: "The device is not connected to the USB port."

    First install the driver on the pc. Next check to make sure that in Windows Services(right click on my computer, click on manage) Windows Image Acquisition(WIA) is set at automatic. When it was set to disabled on my pc, my Creative n200 flash mp3 player was not recognized by my pc. When it was set at automatic it was recognized immediately.

  5. #5
    Contributor
    Join Date
    Sep 2006
    Posts
    12

    Re: Firmware update: "The device is not connected to the USB port."



    JK23 wrote:
    First install the driver on the pc. Next check to make sure that in Windows Services(right click on my computer, click on manage) Windows Image Acquisition(WIA) is set at automatic. When it was set to disabled on my pc, my Creative n200 flash mp3 player was not recognized by my pc. When it was set at automatic it was recognized immediately.
    I am able to download songs and audiobooks to the player without any problem using either yahoo music engine or WMP. The only time I have had a problem is when I am trying to upgrade firmware..it tells me "device not connected..please connect device". The player shows up on device manager etc. I was trying to upgrade firmware to see if I could solve the problem of my player freezing up whenever I try to use the FM radio. I tried the WIA thing ( I think I checked the right thing) and no change. I use computers a lot but just for basic stuff like email and a bit of surfing so I am clueless where to head on this issue. Thanks for the suggestion.

  6. #6

    Re: Firmware update: "The device is not connected to the USB port."

    I installed the driver and checked the WIA service, and tried it again. I get the same error. But when I leave the player in the USB port and start the updater again, I get the update screen. When I check the "Format data area" box and press start, it begins updating. But when it gets to "allocation table" I get the following error (my Windows is Dutch, I have tried to translate it): "Operating system reported error: The semaphore time-out period has expired." When I click OK the updater says error, and only the close button works. My player still doesn't work.
    Where can I download an older firmware version?

  7. #7

    Re: Firmware update: "The device is not connected to the USB port."

    I have a same Problem with my MuVo v200 GB.
    "The semaphore timeout period has expired." (MuVoV200_PCFW_LF__3_03e.exe).
    The support can't help me too.
    Have somebody the solution for this problem or schould I buy now a new Player/?..
    (But not anymore by creative!)
    :-/Message Edited by nbisp on 0-0-2006 06:39 AM

  8. #8

    Re: Firmware update: "The device is not connected to the USB port."

    Did you guys try the Registry entry trick

    http://dmzweb3.europe.creative.com/SRVS/CGI-BIN/WEBCGI.EXE/,/?St=27,E=000000000058589576,K=58,Sxi=3,Kb=ww_engli sh_add,VARSET=ws:http://nl.europe.creative.com/,Case=obj(0053)Message Edited by J3ll3 on 0-02-2006 0:8 AM

  9. #9

    Re: Firmware update: "The device is not connected to the USB port."

    My player works again! I've found this polish site with an old version of the firmware for my player (Muvo TX firmware .2.02e):
    <A href=http://www.softwarepatch.pl/plik/6462/5/3//Creative_NOMAD_MuVo_TX_Firmware_202e.html target=_blank>http://www.softwarepatch.pl/plik/6462/5/3//Creative_NOMAD_MuVo_TX_Firmware_202e.html[/url]
    Click on "Pobierz plik" to download it. This one installed on my player without any problems and now it turns on again. There are also firmwares for other players on this site under "Zobacz takze:" but I don't know if they are the newest or older versions. It's funny that my mother comes from Poland and I can understand Polish a bit.Message Edited by PCkid23 on 0-4-2006 03:25 PM

  10. #10
    Super Guru
    Join Date
    Mar 2005
    Posts
    1,610

    Re: Firmware update: "The device is not connected to the USB port."

    I also usually get an error when updating the firmware. I think it is saying the player is not initialized or something similar. I just acknowledge the error, click okay, and then wait a while. The firmware update usually proceeds in a minute or two. Gi've it 5 minutes just to make sure. The first time it happened I almost became impatient and was about to stop it, but I decided to be patient and give it a few minutes and then it completed the firmware update.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •