Results 1 to 3 of 3

Thread: SB Live! 24-Bit - Microphone not working in Vista Ultim

  1. #1

    SB Live! 24-Bit - Microphone not working in Vista Ultimate

    Does anybody else have a SB Li've! 24-Bit'sand a?Microphone not working in Vista Ultimate? I am running Creative SB Li've! 24-bit driver version 5.2..200 (4/02/2007) from the SB24_VTDRV_LB__04_0065A? driver package found on the Creative driver download section (OCEANIA).Speakers are working just fine but no microphone, the same microphone (a DSE Desktop Microphone) worked just fine under XP SP2. Is this a known issue with this version of Vista?driver? When can a fix be expected from Creative?Device Manager reports the device is working properly.

  2. #2

    Re: SB Live! 24-Bit - Microphone not working in Vista Ultimate

    Sorry, should have mentioned DSE Desktop?Microphone Specs are:?Polar Pattern: Omni-direction
    Output Impedance: .4KW +?- 30%
    Frequency Response: 50~3000Hz
    Sensitivity: -58dB +?- 3dB
    Operating Voltage: V~0V (standard voltage: 3V)
    Current Consumption: 350mA Max
    S?N Ratio: 40dB or more
    Cord Length: 5.5ft
    Connector: 3.5mm Stereo Mic-Plug

  3. #3

    Re: SB Live! 24-Bit - Microphone not working in Vista Ultimate

    Welcome to our nightmare. If you search the Discussion Forums for the words (without the quotes) Vista Microphone, you will see that just about everybody is waiting for CL to release drivers that allow for out microphones to work right. You are not alone. It seems that a few people have gotten theirs to work, but not many. In fact, it seems that some of the people actually pulled their SoundBlaster/Audigy cards out of their PC's and switched to the onboard sound and that they've had some success with getting their microphones to work that way. I switched back to XPSP2 until CL gets their act together and releases fully functional drivers

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •