Results 1 to 3 of 3

Thread: Sound Blaster Li

  1. #1

    Sound Blaster Live!

    I am an cti've Online Game Player. Nova Logics Join Operations to be exact.

    I run a voice chat program, Teamspeak, in conjunction with the game. So I can talk to the other players while inthe game.

    Everything was kosher. I ran Teamspeak on Normal Priority, and The Game at Above Normal priority on my OS.

    Yadda Yadda, Downloaded some porn, Tweaked the game files a bit to increase my Framerate in the game, and then Boom. Sound problems. What the heck was this..... I figured somewhere I maybe screwed up a driver....Hoof out to the website, reinstalled the Driver for my Sound Card.

    Now I dont remember this software being the one that I installed with my card back in the day, like 4 years ago when I got it. Now they have a patch that goes with the software as well....so I figure, OK the patch must add some goodies that replaces the old software....thats cool.

    So I DL this stuff, and go backto game playing.....Boom even worse.

    What I have now is In the game, the sound sounds different. I was like, ok, the drivers hooked up a lil bitbetter/ different sound. I am still fine with it.

    A few minutes went bye.....and then the echo started. Single sounds repeat like 5-0 times, then a new sound echoes over and over and over.....woah, I cant even play games like this, I cant hear anything.

    So I check for spyware. None, Check for Viri, None. Check for alot of **bleep**e on my desktop, 7 Icons, Not bad.

    So now I dont know what to do.

    Help me people of the Sound Card. I think Either the incorrect drivers are posted on the site under the drivers section, or I missed a crucial step inthe install, or I missed a patch or did something wrong.

    Please help, this is killing me.
    My card is a and I dont want to buy a new one, cause out of the games everything performs just fine. Its just performing like crap, IN the game.

    All help would be appreciated.
    Thanks

    Lax

  2. #2
    Uber Guru
    Join Date
    Oct 2004
    Posts
    3,537

    Re: Sound Blaster Live!

    Lax,

    Do you get these problems with Teamspeak disabled? If you haven't already, disable Teamspeak and run the game to test. If the problem goes away check to see if there are any updates to both Teamspeak and your game available as updates can often resolve these kinds of problems.

    Jeremy

  3. #3

    Re: Sound Blaster Live!

    "... Tweaked the game files a bit to increase my Framerate in the game, and then Boom. Sound problems. ..."

    From your post I would guess here lies the problem. What exactly did you do ?

    PS:
    BTW - porn doesn`t mess up the drivers, but it doesn`t increase your framerate either

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •