Results 1 to 2 of 2

Thread: Help! How to install/update my Creative SoundBlaster Audigy 2 Model SB0

  1. #1

    Help! How to install/update my Creative SoundBlaster Audigy 2 Model SB0240

    Hi there,

    Sorry if this question is nai've, as I am new to this PC stuff
    I got an old Dell Dimension XPS (2003; 3GHz) (no driver CD)

    I hear no sound after connecting to a pair of cheap Antec Lansing speaker with cable

    My XP sees the driver as Creative Audigy Audio Processor (WDM)
    My Driver software see it with Creative Sound Blaster X-Fi Audio Driver

    I opened the box, and see it as a Sound Blaster Audigy 2 Model SB 0240

    Where do I get the SB driver in order to install correctly?

    I tried to download the driver Audigy 2 Value at the website:

    http://us.creative.com/support/downloads/download2.asp?MainCategory=&Product=0653&dlcentric =9497&Product_Name=Audigy+2+Value&filetype=&OSName =Windows+XP

    But after installing the driver, there still has no sound.

    Can you please help?
    Many thanks

  2. #2
    Uber Guru
    Join Date
    Mar 2005
    Posts
    3,887

    Re: Help! How to install/update my Creative SoundBlaster Audigy 2 Model SB0240


    sj67 wrote:
    Hi there,

    Sorry if this question is nai've, as I am new to this PC stuff
    I got an old Dell Dimension XPS (2003; 3GHz) (no driver CD)

    I hear no sound after connecting to a pair of cheap Antec Lansing speaker with cable

    My XP sees the driver as Creative Audigy Audio Processor (WDM)
    My Driver software see it with Creative Sound Blaster X-Fi Audio Driver

    I opened the box, and see it as a Sound Blaster Audigy 2 Model SB 0240

    Where do I get the SB driver in order to install correctly?

    I tried to download the driver Audigy 2 Value at the website:

    http://us.creative.com/support/downloads/download2.asp?MainCategory=&Product=0653&dlcentric =9497&Product_Name=Audigy+2+Value&filetype=&OSName =Windows+XP

    But after installing the driver, there still has no sound.

    Can you please help?
    Many thanks
    ?Your card is not "udigy 2 Value"? but "Audigy 2 Platinum" series card. So if you try install drivers go from CT support then select Audigy 2 Platinum there. IIRC, there are/were some problems to install original drivers for OEM cards ... resolution was/is to go to the vendors (dell in this case) support pages and install?drivers from there if you find ones. You may also try to install?HP OEM driver or patched Audigy installation. You can find both by searching here. jutapa?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •