Results 1 to 8 of 8

Thread: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7

  1. #1

    Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7

    Ok When i had windows XP my Live! Cam Video IM Pro (VF0410) web cam would appear in my computer, whic would allow me double click and my camera would turn on.
    Now i have updated to windows 7, I no longer see my camera listed in my computer.
    Does anyone know why
    I am also having problems with my web cam crashing browsers (not sure if that is a combination of flash plugins and the driver, any suggetions thanks
    Last edited by Kok-Choy; 11-23-2011 at 10:36 AM.

  2. #2

    Re: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7

    Hi Gittens7,

    Welcome to Creative forums!

    Not sure if you've tried the Windows 7 driver for VF0410. If not, get the driver here and install it.
    Last edited by Kok-Choy; 11-23-2011 at 10:37 AM.

  3. #3

    Re: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7ats w

    Yes thats what i currently have installed, and now my web cam can only be ued if i use the software or on a chat room, i just want to be able to go to my computer and double click the webcam Icon that used to be there before i updated to windows 7
    ever since the updae the web cm has been a bit unstable especcially when i am using it with skype or in tinychat etc etc
    Last edited by Kok-Choy; 11-23-2011 at 10:34 AM.

  4. #4

    Re: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7ats w

    Hi,
    I just installed fresh version of Windows 7 Pro and everything works fine except my IM Pro VF0410 camera. The driver you have listed above looks like it is for Windows 7. But whil I am installing it it is asking me to hook up the camera to the USB port. But it is already connected.
    If I look under Devices and Drivers it is listed under Unspecified with an Live Cam Video IM pro (Status: Needs Troubleshooting)
    So I wonder what the problem might be.
    If I try to re install the driver by pointing to the newly created folder on C it doesn't recognize a driver either. So whats goind on? Any Idea what to do?

    Thanks "Walter"
    Last edited by Kok-Choy; 11-23-2011 at 10:37 AM.

  5. #5

    Re: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7ats w

    Bumped for "Me, too!"

    Just got a VF0410 and mistakenly plugged it in before downloading drivers. Tried to run driver install package, but at the point where it said to plug in the camera, it couldn't detect it. Since the initial attempt, I have tried running the install as admin, plugging the camera into different USB ports, uninstalling the device, rebooting, then running the installer, and browsing for the device drivers manually, to no effect.

    I'm running Windows 7 Ultimate 64-bit.
    Last edited by Kok-Choy; 11-23-2011 at 10:35 AM.

  6. #6

    Re: Problem with Live! Cam Video IM Pro (VF0410) driver ON windows 7ats w

    [LEFT]Gee, what in the name of the binary God!!!!!!!!!!!!!!!!
    [COLOR=#000000][FONT=Arial]Why the heck I've paid 80
    Last edited by Kok-Choy; 11-23-2011 at 10:35 AM.

  7. #7

    Dead! Cam Video IM Pro (VF0410) driver ON 7 x64 Pro

    It's me again. Smashed it on the floor.
    I'll mail it to u guyz @Creative, make a nice chicken soup with it.
    Last edited by Kok-Choy; 11-23-2011 at 10:35 AM.

  8. #8

    Re: Dead! Cam Video IM Pro (VF0410) driver ON 7 x64 Pro

    my settings

    Windows 7 Pro up to date
    all the drivers on my computer are up to date (sound card, video etc)

    Live Cam video Im Pro

    I donwloaded this
    Driver Creative Live! Cam Video IM Pro v1.03.01
    File Size : 2,42 MB


    Release Date : 22 jan. 10

    Application
    Creative Live! Cam Center v2.02.07
    Driver Setup runs and at the end it show a dialog box saying my webcam is connected (she is not even plug yet). I click on the ok button to close the message box and it comes over and over again(loop) i need to use the top right corner red cross to close the window.
    I tried both with webcam connected and disconnected. At the end of the process Windows 7 is still unable to find a driver for this device.
    The only driver that works is the one built for Vista V0230 1.03.02 runnig with compatibility mode.
    Live Cam center doesn't work neither, it shows a dialog box saying it can't find a compatible device on my computer but the driver for vista is installed and the webcam is running
    Microhpone built in doesn't appear anywhere so doesn't work ....what a mess!!
    Please help
    Last edited by Kok-Choy; 11-23-2011 at 10:36 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •