Results 1 to 3 of 3

Thread: Cannot change language to Czech

  1. #1

    Cannot change language to Czech

    Hello guys, when I start my ZIIO10 it says something about crashed application for com.android.deskclock stopped unexpectedly.
    It is after fw update, I tried all factory resets possible, even power and + option.
    Also when I change language to Czech, after restart it is again english. But on the language screen I can see CZ sign instead of US.
    How can I solve this?
    Thanks

  2. #2

    Re: Cannot change language to Czech

    Hello guys, anyone has got any idea? I am desperate. Since the beginning I have problems with this device.
    I would like to try other reset. Maybe with ADB. Could somedy explain me how to do it?
    I also tried reflashing with the firmware and no change.
    Thanks

  3. #3
    Whiz Kid
    Join Date
    Dec 2007
    Posts
    5,276

    Re: Cannot change language to Czech

    Hi,

    I would suggest you take this up with customer support for further assistance since you have already tried reflashing the firmware.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •