Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 49

Thread: Creative Device ID Utility - Helps to diagnose device detection errors

  1. #21

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Hi Daniel
    Tried new driver XFXA_PCDRV_LB_WIN8_1_05_0001.exe got message Setup unable to detect a supported product on system. If I use XFI_SupportPack_3_5 that was made available on Creative forum by you it is detected and works but not in a satisfactory way. Will you be so kind and help me on this one? Product is registered. Thanks
    My device is a SB0880, run the test

    The following Creative devices were detected:

    PCI\VEN_1102&DEV_000B&SUBSYS_00421102

    Worked perfectly in w7. Thanks a lot
    Last edited by Beaufighter; 08-27-2015 at 08:38 AM.

  2. #22

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Hi Daniel.

    I tried the new driver for my sound card and I get the error that the setup is not able to detect a supported product on the system. It was working in windows 10 until the first service pack.

    The following Creative devices were detected:


    HDAUDIO\FUNC_01&VEN_1102&DEV_0011&SUBSYS_1028057B

  3. #23

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Hi There!

    My X-Fi XtremeGamer Fatal1ty Pro isnt detected by the driver pack in Windows 10 (i believe it should be the P17X Series one, not sure if im mistaken), here's the Devide ID:

    PCI\VEN_1102&DEV_0005&SUBSYS_002C1102

    Edit: re-checked, my mistake, correctly detected as per Support Pack 3.4.

    Cheers.
    Last edited by Chares; 08-29-2015 at 12:03 PM.

  4. #24

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Ok, so I installed Windows 10 Home 64, and my SoundBlaster X-Fi Titanium SB00880, and Inspire T7900 stopped working altogether. Driver problems. Help from Forum, installed XFI_SupportPack_3_5. Not as good as before on W7, but getting sound.
    Then comes XFXA_PCDRV_LB_WIN8_1_05_0001, first set of drivers on Windows[SUP][SIZE=2]
    Attached Images Attached Images

  5. #25

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Daniel..you are GOD...Thanks A Zillion...You have made me so much happy..My 13 year old Audigy 1 Is still gonna be invincible for many more years to come...The sound is much more louder & clearer in Windows 10 than in windows 7..suddenly it feels that the output has increased....It still cud not install the drivers at first as there were some WDM drivers i had installed previously...i was gettign a error tht product is not found...then i downloaded driver fusion and uninstalled previous creative entries and then i was able to install the driver pack 6 without any hitch...I am really ecstatic...I hate all the new creative sound cards and all the ASUS xonars and wht not..their sound is so dull because there is no hardware treble and bass control..and the sound has to be refined all the time by tht crappy EQ..

    Thanks once again for your prompt reply and effort to resolve not only my issue but the thousands out there who face some issue or ther other... with your expertise..My Best wishes and God Bless..

  6. #26
    Guru
    Join Date
    Apr 2007
    Location
    Brazil
    Posts
    1,209

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Quote Originally Posted by dvdcrazy View Post
    Daniel..you are GOD...Thanks A Zillion...You have made me so much happy..My 13 year old Audigy 1 Is still gonna be invincible for many more years to come...The sound is much more louder & clearer in Windows 10 than in windows 7..suddenly it feels that the output has increased....It still cud not install the drivers at first as there were some WDM drivers i had installed previously...i was gettign a error tht product is not found...then i downloaded driver fusion and uninstalled previous creative entries and then i was able to install the driver pack 6 without any hitch...I am really ecstatic...I hate all the new creative sound cards and all the ASUS xonars and wht not..their sound is so dull because there is no hardware treble and bass control..and the sound has to be refined all the time by tht crappy EQ..

    Thanks once again for your prompt reply and effort to resolve not only my issue but the thousands out there who face some issue or ther other... with your expertise..My Best wishes and God Bless..
    Glad to know it works!
    I do NOT provide personal technical support by Private Message (PM).
    If you have any issues, please create a new topic in the forums. Thanks for your understanding.

  7. #27

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Quote Originally Posted by Yoshister View Post
    Good Evening Daniel K,

    PCI\VEN_1102&DEV_000B&SUBSYS_00431102

    X-Fi Champ1on Series

    ~Thanks,

    Yoshister
    thanks for you great help

  8. #28
    Contributor
    Join Date
    Sep 2011
    Posts
    18

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Quote Originally Posted by helmutcheese View Post
    No its not normal but there is massive thread on it, some blame it on SSD's but its the Mobo/Bios to blame
    I just found in bios of my motherboard (GA-Z97M-D3H) option "Other PCI Device ROM Priority" and changed it from "UEFI OpROM" to "Legacy OpROM" and now all starting problems gone away, thanks for pointing about Mobo/Bios.
    Last edited by chronek; 09-25-2015 at 02:38 PM.

  9. #29

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Hi Daniel K,

    The following Creative devices were detected:


    PCI\VEN_1102&DEV_0005&SUBSYS_002F1102

    My card works perfect except my I/O console.

    Thanks in advance

  10. #30

    Re: Creative Device ID Utility - Helps to diagnose device detection errors

    Hi. I have Recon3D and my control panel does not recognize any device but Windows 7 x64 does. I tried reinstalling drivers and firmware and it does not work. I can't make it work. I used this app and got this message:

    The following Creative devices were detected:


    USB\VID_041E&PID_3221

    Thank you Daniel =)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •