Page 3 of 8 FirstFirst 1 2 3 4 5 ... LastLast
Results 21 to 30 of 78

Thread: SB Audigy Series Support Pack 6.0 (08/13/2015)

  1. #21

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    hey Daniel
    Does this pack work for Audigy FX on Windows 10 x64 plz?
    thank you

  2. #22
    Guru
    Join Date
    Apr 2007
    Location
    Brazil
    Posts
    1,209

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    Quote Originally Posted by leenux View Post
    Transitioned to Win10 this weekend with a clean install. Ran the Support Pack, but whatever i try i can't seem to get Dolby Digital live to work as i did with Win7. Activation App works and says it's been successful, but the Encoder Tab in the CT Audio Console doesn't appear. Any suggestions?
    Works just fine here.

    Make sure the following file exists in your system:
    C:\ProgramData\Creative\SoftwareLock\CTLD2JX234.kg a

    It's the license file for DDL.

    Do you have more than one NIC in your system?
    I do NOT provide personal technical support by Private Message (PM).
    If you have any issues, please create a new topic in the forums. Thanks for your understanding.

  3. #23
    Guru
    Join Date
    Apr 2007
    Location
    Brazil
    Posts
    1,209

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    Quote Originally Posted by aduis View Post
    Hello, i have sound blaster audigy zs audio card and i installed windows 10 x64. I installed this driver and all works perfect except front speakers that are dead. On test when i click on front speakers i hear central one. Previous I had windows 7 and all speakers were fine. Can anyone help me with a sugestion on what settings i need to do? Thanks a lot.
    Reset all settings.

    Check the volume levels in Playback devices.

    All channels working here (Audigy 2 ZS / SB0350).
    I do NOT provide personal technical support by Private Message (PM).
    If you have any issues, please create a new topic in the forums. Thanks for your understanding.

  4. #24
    Guru
    Join Date
    Apr 2007
    Location
    Brazil
    Posts
    1,209

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    Quote Originally Posted by dwh View Post
    daniel_k, have you noticed http://forums.creative.com/showthrea...+Rx#post589091 ?

    Thanks,
    -Dave
    An updated disc is in final testing.
    I do NOT provide personal technical support by Private Message (PM).
    If you have any issues, please create a new topic in the forums. Thanks for your understanding.

  5. #25
    Guru
    Join Date
    Apr 2007
    Location
    Brazil
    Posts
    1,209

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    SB Audigy Series Support Pack 6.10 (09/07/2015) is out!

    Fixes:

    - 6.1: Unless Creative releases a driver update, this is the final version. I'll release an updated Installation Disc, before you ask.
    - 6.1: Fixed EAX Console crash on Windows 8 or later. Speaker Settings and Graphic Equalizer still crash on exit and couldn't fix them, unfortunately.
    - 6.1: Fixed CMSS2 not available in Audio Console / Audigy Control Panel with Audigy 5/RX.
    - 6.1: Fixed RCLDMWND: DLLML.exe application error.
    I do NOT provide personal technical support by Private Message (PM).
    If you have any issues, please create a new topic in the forums. Thanks for your understanding.

  6. #26
    Contributor
    Join Date
    Jan 2006
    Posts
    25

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    That's very good news. Thank you for all your effort, daniel_k!

    Do you already have a download link for us? Does the new Support Pack save the changed (speaker or sound??) settings in Windows 10 properly?

  7. #27

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    Hi,

    Can someone help me please? I have Audigy 2 ZS Platinum, which was working fine in Win7. I upgraded to Windows 10 64-bit and I was getting very low sound from the 2 rear speakers in my 5.1 setup. Most of the sound comes from the front 3 speakers. Then I found this forum and installed ASP 6.0 but I was having the same issue. Then I installed a fresh copy of Windows 10 followed by ASP 6.0 but had the same issue. I tried upgrading to 6.1 by reinstalling ASP but Windows keeps crashing. I can't even uninstall everything anymore because of the crashes. Whatever the case, the sound is not fixed.

    Any help is appreciated. Thanks!

  8. #28

    Re: SB Audigy Series Support Pack 6.0 (08/13/2015)

    Hi, I'm needing help. I have a Audigy 2 zs with the driver pack 6.0 and windows 7 x64. I'm having problems with DDL, everything is connected fine, and I got 6 channel audio perfectly with the encoder activated in the audio console, but sometimes during 5 to 15 seconds there's a crackling noise, if audio is playing, the volume will be lower when it's crackling. Looking to the main system audio volume you can see the slider jumping up and down while the cracking is happening.

    I would appreciate any kind of help, also i have investigated and seems that it's not possible to use the system volume with DDL, but I'll ask here if anyone has a solution or program, or something for controlling system volume. Thanks

  9. #29

    Re: SB Audigy Series Support Pack 6.0

    Hi Daniel!
    Thanks for your Effort!

    I just installed previous version
    Filename: Audigy_SupportPack_6_0.exe


    I was using Cubase 7 and for virtual instrument I used ASIO driver.
    But for some reason when I opened Cubase after installing Audigy_SupportPack_6_0.exe
    I don't see that ASIO driver is recognized.

    I have WIN 10 Pro 64 bit
    My Card is 'AUDGY 2 platinum EX' (it's older one but always worked with previous installations).
    is this known issue on this version?
    is this should be resolved in 6.1 version?

    Please suggest !

    TIA

  10. #30

    Re: SB Audigy Series Support Pack 6.0

    Quote Originally Posted by Assi Aron4ik View Post
    Hi Daniel!
    Thanks for your Effort!

    I just installed previous version
    Filename: Audigy_SupportPack_6_0.exe


    I was using Cubase 7 and for virtual instrument I used ASIO driver.
    But for some reason when I opened Cubase after installing Audigy_SupportPack_6_0.exe
    I don't see that ASIO driver is recognized.

    I have WIN 10 Pro 64 bit
    My Card is 'AUDGY 2 platinum EX' (it's older one but always worked with previous installations).
    is this known issue on this version?
    is this should be resolved in 6.1 version?

    Please suggest !

    TIA
    Me too!

    In every program there isn't ASIO... Cubase 5, Guitar rig, ecc.

    With the original driver from creative there were the asio driver (also in windows 10) but I had other problems that your driver have solved! (like the volume that was too low!).

    I have Win 10 pro 64 bit
    my soundcard is Audigy Platinum

    Thank you Daniel, I hope you can help us!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •