Results 1 to 2 of 2

Thread: Soundblaster Z sound problem after standby

  1. #1

    Soundblaster Z sound problem after standby

    Hi,


    I have a Soundblaster Z on Windows 10. Newest Driver.

    When I wake the PC from Standby, the problem starts: The Sound Output becomes Mono and cycles randomly from one speaker to the other (same thing for the back connectors to the speakers as well as the front panel to headphones).

    Note that this doesnt necessarily start immediately after wakeup, but sometimes only after some time.

    I already tried
    • reinstalling the driver,
    • installing the Windows 8 driver,
    • restarting the Creative audio service and the Windows audio service after the problem occured


    Since this hasn’t occurred with the onboard Realtek sound, I believe it to be a Creative problem with either the HW or the driver.


    Can you please help me with this?

  2. #2
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    823

    Re: Soundblaster Z sound problem after standby

    Quote Originally Posted by Kom'rk View Post
    Hi,


    I have a Soundblaster Z on Windows 10. Newest Driver.

    When I wake the PC from Standby, the problem starts: The Sound Output becomes Mono and cycles randomly from one speaker to the other (same thing for the back connectors to the speakers as well as the front panel to headphones).

    Note that this doesnt necessarily start immediately after wakeup, but sometimes only after some time.

    I already tried
    • reinstalling the driver,
    • installing the Windows 8 driver,
    • restarting the Creative audio service and the Windows audio service after the problem occured


    Since this hasn’t occurred with the onboard Realtek sound, I believe it to be a Creative problem with either the HW or the driver.


    Can you please help me with this?
    Hi Kom'rk,

    Is the Link State Power Management setting under PCI Express set to "Maximum Power Savings"? If it is, you may want to try to set it to "Moderate Power Saving".

    If Link State Power Management is set to "Moderate Power Saving" and the issue occurs, you may want to set it to "Off".
    Cheers,
    HT-CL

    http://www1.wfp.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •