Results 1 to 5 of 5

Thread: X-Fi Mode switch always starts in Gamemode

  1. #1

    X-Fi Mode switch always starts in Gamemode

    Hi there,

    I have a Forte 7.1 used with the latest Daniel_K driver package. Version 4.0. Unfortunately the computer always starts in Gamemode not in the last selected mode. Does anyone know how to change that?

    Regards, Gino.
    Last edited by ginoam; 03-07-2017 at 04:58 AM.

  2. #2
    Trusted Contributor
    Join Date
    Aug 2014
    Location
    Brazil
    Posts
    142

    Re: X-Fi Mode switch always starts in Gamemode

    Try to hibernate you PC after changing the mode, there are some drivers that save the settings only after hibernation.

  3. #3

    Re: X-Fi Mode switch always starts in Gamemode

    mmh.. My System got a lot of problems with the hibernate mode so I disabled it. Anyway I don't think thats the reason. I use version 4.0 which should not have this problems.

  4. #4

    Re: X-Fi Mode switch always starts in Gamemode

    Quote Originally Posted by ginoam View Post
    mmh.. My System got a lot of problems with the hibernate mode so I disabled it. Anyway I don't think thats the reason. I use version 4.0 which should not have this problems.
    Had the exact same issue with both 3.8 and 4.0. Set mode to entertanment and went into Hibernate. Fixed it both times. It forces the config to set in memory.

  5. #5

    Re: X-Fi Mode switch always starts in Gamemode

    Quote Originally Posted by Elcondor69 View Post
    Had the exact same issue with both 3.8 and 4.0. Set mode to entertanment and went into Hibernate. Fixed it both times. It forces the config to set in memory.
    Thank you! It works! Normal "energy save" mode works!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •