Results 1 to 5 of 5

Thread: X AE-5 not working

  1. #1

    X AE-5 not working

    i had it working once and it keeps quitting.
    I disabled VIAHD audio (window 10) and enabled soundblaster.
    i click "trouble shoot sound problems" restart computer and it still doesnt work.

  2. #2
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    928

    Re: X AE-5 not working

    Quote Originally Posted by PowerUp View Post
    i had it working once and it keeps quitting.
    I disabled VIAHD audio (window 10) and enabled soundblaster.
    i click "trouble shoot sound problems" restart computer and it still doesnt work.
    Hi PowerUp,

    What do you mean by "it keeps quitting"? If the Sound BlasterX AE-5 cannot be detected and the computer is booting with a SSD, you can try to go to BIOS and make the computer boot in Legacy Boot.

    If it still does not help, you can try to disable "Fast Boot" in BIOS.
    Cheers,
    HT-CL

    http://www1.wfp.org/

  3. #3

    Re: X AE-5 not working

    I cant hear sound after i reboot my computer.sometimes right clicking speaker in right hand corner then"troubleshoot sound problems" fixes it.sometimes it doesn't.

  4. #4
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    928

    Re: X AE-5 not working

    Quote Originally Posted by PowerUp View Post
    I cant hear sound after i reboot my computer.sometimes right clicking speaker in right hand corner then"troubleshoot sound problems" fixes it.sometimes it doesn't.
    Hi PowerUp,

    Is the driver of the Sound BlasterX AE-5 working correctly in Device Manager after you reboot your computer?

    Have you tried to boot in Legacy Boot and or disabled "Fast Boot" in BIOS?

    You may want to try to remove the sound card and install it on another PCI Express slot to see if it helps.

    You can also check if the sound card is properly installed on the mainboard with the contacts properly connected.

    Booting into Safe Mode may help sometimes in fixing driver issues.
    Last edited by HT-CL; 10-12-2017 at 04:24 PM.
    Cheers,
    HT-CL

    http://www1.wfp.org/

  5. #5
    Trusted Contributor
    Join Date
    Nov 2004
    Posts
    69

    Re: X AE-5 not working

    Quote Originally Posted by PowerUp View Post
    i had it working once and it keeps quitting.
    I disabled VIAHD audio (window 10) and enabled soundblaster.
    i click "trouble shoot sound problems" restart computer and it still doesnt work.
    How did you disable it ?.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •