Results 1 to 5 of 5

Thread: Soundblaster Z Ryzen Hibernate issue

  1. #1

    Soundblaster Z Ryzen Hibernate issue

    Hi,
    I have an issue with my soundblaster Z on my new Ryzen motherboard (GA-AB350-Gaming 3).

    If I hibernate when sound is playing when I resume I get no sound.

    Occassionally when I hibernate and audio is not playing I have no sound. Under sound the speakers are indicating green. I am outputting 5.1 over SPDIF. I have windows 10 all updates applied.

    Any ideas how to fix this? It worked fine on my old Core 2 system.

    Other than the driver issues the card is great.

    Thanks
    Rob

  2. #2

    Re: Soundblaster Z Ryzen Hibernate issue

    Last edited by buyaodanxin; 10-27-2017 at 08:47 PM.

  3. #3
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    998

    Re: Soundblaster Z Ryzen Hibernate issue

    Quote Originally Posted by buyaodanxin View Post
    Hi buyaodanxin,

    Is Bitlocker disabled on your Windows 10?

    I found a screen shots on this post in another forums.

    There are options like "Security Device Support" and "TPM State".

    You may want to try to disable them.

    The TPM setting for the Gigabyte GA-AB350-Gaming 3 is under Pheriperals - Trusted Computing.

    There is a setting, "Other PCI Device ROM Priority", you may want to try to set it to "Legacy Only".

    I found a website that contains the user manual of the Gigabyte GA-AB350-Gaming 3 and this is the link to it.
    Last edited by HT-CL; 10-30-2017 at 11:55 AM.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  4. #4

    Re: Soundblaster Z Ryzen Hibernate issue

    It still does it sometimes but it happens a bit less often now.

    Thanks,

  5. #5
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    998

    Re: Soundblaster Z Ryzen Hibernate issue

    Quote Originally Posted by buyaodanxin View Post
    It still does it sometimes but it happens a bit less often now.

    Thanks,
    Hi buyaodanxin,

    You may want to try to set "Storage Boot Option Control" to "Legacy Only" in BIOS to see if it helps.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •