Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26

Thread: Sound BlasterX AE-5 audio randomly gets warbly

  1. #1

    Sound BlasterX AE-5 audio randomly gets warbly

    I have had this card for about a month now & have a VERY annoying problem with it. Randomly, the audio gets a bizarre warbly almost underwater effect. This effect persists until I restart my PC. Disabling and renenabling the device doesn't solve it. It happens intermittently. Sometimes it will happen mid-video. Just, suddenly with no pauses or warning. Sometimes it'll happen over and over again in the same day, and sometimes I can go for a week without it happening. I run a very clean PC, with minimal processes running in the background (as minimal as Windows 10 will allow at least). I do have Creative Alchemy running, but EAX effects don't trigger it. In fact, I have yet to determine ANY sort of trigger of any kind.

  2. #2
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,354

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    Quote Originally Posted by Dark Jaguar View Post
    I have had this card for about a month now & have a VERY annoying problem with it. Randomly, the audio gets a bizarre warbly almost underwater effect. This effect persists until I restart my PC. Disabling and renenabling the device doesn't solve it. It happens intermittently. Sometimes it will happen mid-video. Just, suddenly with no pauses or warning. Sometimes it'll happen over and over again in the same day, and sometimes I can go for a week without it happening. I run a very clean PC, with minimal processes running in the background (as minimal as Windows 10 will allow at least). I do have Creative Alchemy running, but EAX effects don't trigger it. In fact, I have yet to determine ANY sort of trigger of any kind.
    Hi Dark Jaguar,

    You may want to run "Command Prompt" as Administrator and enter the commands:
    "bcdedit /deletevalue useplatformclock"

    Then you restart the computer.
    Last edited by HT-CL; 12-27-2017 at 05:27 PM.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  3. #3

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    Thank you for the suggestions, though currently my motherboard has no HPET and I have all power saving features turned off on it as well.

  4. #4

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    If anyone has any more suggestions I would be open to them. This issue has been frustrating to the point I'm considering just returning the card and going with on-board audio.

  5. #5
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,354

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    Quote Originally Posted by Dark Jaguar View Post
    If anyone has any more suggestions I would be open to them. This issue has been frustrating to the point I'm considering just returning the card and going with on-board audio.
    Hi Dark Jaguar,

    Do you want to give the command line workaround a try?

    You don't have to run Creative ALchemy on the background of the computer if you are not going to play games that support EAX.
    Last edited by HT-CL; 12-29-2017 at 01:05 PM.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  6. #6

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    I have, but it happened again last night.

  7. #7
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,354

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    Quote Originally Posted by Dark Jaguar View Post
    I have, but it happened again last night.
    Hi Dark Jaguar,

    Do you want to try to install the sound card on another PCI Express slot?

    Sometimes it helps with some unknown issues.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  8. #8

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    I will see if i have a free slot I can use. The graphics card makes things a little cramped. I'll get back to you after I attempt it. What do you think might be going on?

  9. #9
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,354

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    Quote Originally Posted by Dark Jaguar View Post
    I will see if i have a free slot I can use. The graphics card makes things a little cramped. I'll get back to you after I attempt it. What do you think might be going on?
    Hi Dark Jaguar,

    It may have something to do with the assigning of IRQ and other things that are making the sound card not working properly.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  10. #10

    Re: Sound BlasterX AE-5 audio randomly gets warbly

    I tried moving to another slot but it didn't appear to fix it. I have now tried removing my wireless card in case there was some issue regarding PCI lanes being taken up, though my processor and board should be able to handle all the lanes I have used up so far. I will let you know if it occurs again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •