Results 1 to 7 of 7

Thread: SB0790 doesn't work on win 7

  1. #1

    SB0790 doesn't work on win 7

    I just upgrade my pc from win xp to Win 7 Ultimate...Guest what ....the only hardaware that won't work is my creative XFi xtreme audio 7.1 sound card.
    Wll I took it away and start listening to the mother board sound card, but is not the same only can get 5.1 surround and my speakers are 7.1. I,am loosing money......jejejej.
    Have downloaded all the drivers the software tells and no more updates for it. When I open the Console laucher or the THX setup console or the Volume panel it gives a warning message that says " The audio device supported by this application is not detected "........Dont know what to do...!!!!
    this are the File Names have dpwnloaded : "XFXA_PCDRV_LB_WIN8_1_04_0090.exe"," ALMY_PCAPP_LB_1_43_27.exe",
    "XFXA_PCDRV_LB_1_04_0079"," ALMY_PCW8APP_LB_1_45_01" and the " PAX Console Launcher V1.10"

    Please advise...Thanks

  2. #2
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,351

    Re: SB0790 doesn't work on win 7

    Quote Originally Posted by lecuenca2003 View Post
    I just upgrade my pc from win xp to Win 7 Ultimate...Guest what ....the only hardaware that won't work is my creative XFi xtreme audio 7.1 sound card.
    Wll I took it away and start listening to the mother board sound card, but is not the same only can get 5.1 surround and my speakers are 7.1. I,am loosing money......jejejej.
    Have downloaded all the drivers the software tells and no more updates for it. When I open the Console laucher or the THX setup console or the Volume panel it gives a warning message that says " The audio device supported by this application is not detected "........Dont know what to do...!!!!
    this are the File Names have dpwnloaded : "XFXA_PCDRV_LB_WIN8_1_04_0090.exe"," ALMY_PCAPP_LB_1_43_27.exe",
    "XFXA_PCDRV_LB_1_04_0079"," ALMY_PCW8APP_LB_1_45_01" and the " PAX Console Launcher V1.10"

    Please advise...Thanks
    Hi lecuenca2003,

    You may want to install Daniel_K's P17X Series Support Pack 3.0 (Audigy SE/Value/LS - Live 24-bit - X-Fi XtremeAudio - SB 5.1VX - Rocketfish 7.1/5.1).
    Last edited by HT-CL; 02-05-2018 at 05:12 PM.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  3. #3

    Re: SB0790 doesn't work on win 7

    Ok let me try it

  4. #4

    Re: SB0790 doesn't work on win 7

    Can't download it, it says "Sorry, this file is infected with a virusOnly the owner is allowed to download infected files" .

  5. #5
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,351

    Re: SB0790 doesn't work on win 7

    Quote Originally Posted by lecuenca2003 View Post
    Can't download it, it says "Sorry, this file is infected with a virusOnly the owner is allowed to download infected files" .
    Hi lecuenca2003,

    Have you tried to reinstall the driver using the file, XFXA_PCDRV_LB_WIN8_1_04_0090.exe?

    If reinstalling the driver does not work, you may want to uninstall the driver using "Programs and Features", install the sound card on another PCI slot and install the driver again.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

  6. #6

    Re: SB0790 doesn't work on win 7

    Hi ther, yesterday just installed them and now its working, have the sound manager or creative entertaiment center...all ok.
    Thanks for your tip....

    But now I notice a loud distortion that moves around the speaker..comes and goes..........!
    What coukd it be?

    Best regards

  7. #7
    Moderator HT-CL's Avatar
    Join Date
    Nov 2014
    Posts
    1,351

    Re: SB0790 doesn't work on win 7

    Quote Originally Posted by lecuenca2003 View Post
    Hi ther, yesterday just installed them and now its working, have the sound manager or creative entertaiment center...all ok.
    Thanks for your tip....

    But now I notice a loud distortion that moves around the speaker..comes and goes..........!
    What coukd it be?

    Best regards
    Hi lecuenca2003,

    You may have microphone monitoring enabled on the sound card.

    You may want to try to temporarily unplug the microphone from the sound card and hear if the distortion disappears.

    This article may help in the problem.
    Om Vajrapani Hum,
    HT-CL

    http://www1.wfp.org/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •