Results 1 to 3 of 3

Thread: Recording Source Changed by G

  1. #1

    Recording Source Changed by Game

    Hi there, I have an Audigy 2 Platinum eX. I've recently started playing Counterstrike (a Half Life Mod), I use a piece of software called 'Ventrilo' to talk to friends via my mic during gameplay.

    The problem is, every time I open Counterstrike, the recording source in my 'surround mixer' gets changed to 'wave/mp3' from 'line /mic'. This means that when I talk on ventrilo, whatever I am listening to (noises from gameplay) are broadcast to the other users on ventrilo.

    The only way I can stop this, is to alt+tab out of counterstrike, and change the recording source back to line /mic.

    There are no settings inside counterstrike to define the input source (as they have an integrated voice comms) and I can't find any options to disable or change the source it picks.

    My friend has my old Sound Blaster Li've! Platinum, and he doesn't have this problem.

    Is there any way to maybe disable applications from changing the recording source? Or any other solutions?

    Sorry for writing so much, and thanks for your help!

  2. #2

    Re: Recording Source Changed by Game


    I have the same problem with the game Vietcong.. and even if I alt tab and set it back to mic it doesn't last long before it changes back..Can anyone help?Message Edited by SHilton on 05-04-2005 02:42 AM

  3. #3

    Re: Recording Source Changed by Game

    empty_sound,

    You may need to change certain setting within CS. Check this article from Steam.


    Jason

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •